From time to time, SooperThemes will need to patch one of the 'contrib' modules on which the Glazed products depend to ensure the correct operation of Glazed features.

If you install an update to one of these modules offered via Drupal.org, your site may cease to function correctly, so you should proceed with caution.

If a security update is required to one of these modules, Sooperthemes will make an equivalent patched verson avaialble as soon as possible.  

Drupal 7 Patched Modules

Note: Features, UUID Features and Plupload modules are patched but the patches are only relevant to the installation process and can be ignored when updating websites.